Prestashop module vulnerability - related to PHPUnit dependency

Background Thursday 2nd of January 2020, a customer reported that its shop has been compromised by a malware named XsamXadoo Bot. The bot was able to upload some malware files into the shop which allowed him to access and control several shop settings. After some research, we believe that the bot was able to upload those malware using a known ... Leia mais... »

6th Jan 2020